Post your Gerber Technology product questions here on our forum! Start by selecting the category you need help with on the right hand side of the page; then, create your new post. One of our team members (or another forum member) will jump in and help.

Model name in printing data

VasylVasyl Posts: 1,178 ✭✭✭
edited December 2021 in AccuMark
Here is lost model name while printing last one in matrix mode.
Does anybody had face up same issue?


Problem report: SCR #AMMS-10690

Comments

  • VasylVasyl Posts: 1,178 ✭✭✭
    some extra

    Here no information about storageArea model stored in.
    In matrix mode the wrong width of empty collunn if we set by cell.
    How to remove in printdate unneccesarry Fabric columns.


    In Specification mode the column PieceComment present while lastone switched off.



    Can somebody check this bugs on v14.2 please?
  • VasylVasyl Posts: 1,178 ✭✭✭
    @bickin, can you check this issue on v14.2, please?
  • bickinbickin Posts: 116 ✭✭✭
    I checked on 14.2, print view is same with you. No Storage area and model Name. And also "Description of piece" (Parca Yorumu) and "Description" (Aciklama) is not removable. 



     


  • bickinbickin Posts: 116 ✭✭✭
    But if you are using old model screen, Description and Desc. of piece is removed. and you can see model name with storage area. 

  • VasylVasyl Posts: 1,178 ✭✭✭
    edited January 13
    @bickin, thank you very much for assisting.
    Now i'm not expecting v14.2 as solution/hotFix/patch...

    Yes. Old ModelEditor has some features: rows reorganize, print view correct. But hadn't settings for column width...
    But has some lagging in rename mode.
    When you come to next piece the prev name is jumping to next piece...
Sign In or Register to comment.