Viewing STORAGE AREAS when working off-site

icmedinaicmedina Posts: 4
edited May 4 in AccuMark
I am unable to see all my storage areas when working offsite. Tried Refresh All function and it only worked once. Now I am only able to see C: drive storage and Sequel Storage, still missing my production Drive storage areas. Please help.

Comments

  • Cindy PhanCindy Phan Posts: 42 Gerber Staff 💛
    Are you connected to vpn?  Check you vpn connection.  Are you able to access any other folders within the drive if you navigate through windows explorer?  Do you see the drive letter in windows explorer?
  • icmedinaicmedina Posts: 4
    Hello Cindy, I am connected to VPN,  I do see the drives in Window Explorer but however, when I open Accumark explorer they are not there. 
  • Cindy PhanCindy Phan Posts: 42 Gerber Staff 💛
    @icmedina in windows explorer, open the drive, do you see userroot folder?  can you open it through there?  (do not attempt to open files through windows explorer-we are just checking to see if you can access it) If you can, go back to accumark explorer, hit ctrl+f5, if that doesn't fix it, exit accumark explorer completely, re open.  If that still doesn't work, reboot your computer, reconnect to vpn and try it again.
  • icmedinaicmedina Posts: 4
    Hello again,
    I think I just figured out the issue. Looks like on start up the files get locked in Windows Explorer, so when I do refresh in Accumark explorer it doesn't read them. I have to access the files first in Windows explorer to re-open, then refresh in Accumark Explorer and it finds them. Works now! Thank you! Hoping you and yours are safe and staying healthy!     
  • Kathy ValadeKathy Valade Posts: 508 Gerber Staff 💛
    This looks like a system permissions issue. If you are logging in with your account and are doing this remotely, the policy may need to be updated. Check with your IT
  • icmedinaicmedina Posts: 4
    Thank you both!! Will touch bases with our IT team!:)
Sign In or Register to comment.