MP plotter printing issues...

fortizfortiz Posts: 8
Hello Colleagues....

Recently I´ve been experiencing some details with MP plotter 1802....

I´ve been in touch with Dave and we´ve discussed some of these issues in order to fix details on this MP...

Customer has 7 PC´s with the next configuration:

PC01, PC02 and PC03 with AM 8.3
PC04 , PC05 with  AM 8.4
PC06 y PC07 with AM 10.0.2

When MP was installed,  SW 3.0.37 was also installed on PC03 via USB cable.

Is important to say that they have all the information is stored in PC01 and all the others PC´s open files via NETWORK .

Then customer claimed that there were some details on printing files like some gaps around 2 inches in same marker or it prints annotations but lines.

Colleague FSE Antonio Guzmán went to attend the service call regarding to what is happening with plots and he installed WINPLOT 11 on PC´s with AM 8.X trying to solve these details but it didn´t work since all these PC´s can send files to MP plotter.

Then, Antonio made a configuration to send files as an HPGL format vía DOSFILE but problem is still there.....

On October 30th I went to customer´s site to install plotter on one of the PC´s with AM 10.0.2 so that files could be open from this version and send´em to MP......This PC is the only one that can send files to Mp plotter...At first there were no any details but now customer is claiming again regarding to the issues in attached files  ...again....

So, talking with a colleague here in México, he told me that the problem could be buffer overflow since he tried to solve this updating AM to V12 and details were still there.

So, What do U think..??

My colleague noticed that if customer sends more than 10 files to the queue details on printing appears but if they send four or five files plots are ok......of course I cannot tell to customer to send only few files so could it be a buffer overflow in Master Board?...

PC´s are running under W7 with 1GB RAM and 1.59 GHz all PC´s

I´d like to know your comments....


  • VasylVasyl Posts: 662 ✭✭✭
    edited November 2019
    @fortiz, from my experience.
    Configure plotter's network with SERV method.
    Connect plotter to newer version. Mean v10.
    All PCs will send data to plotter, but queue will seen and managed just from pc6 and pc7

    Is there really gap between pieces in marker??? Or between pieces while ploting set of last ones?
  • Krzysztof WojcikiewiczKrzysztof Wojcikiewicz Posts: 49 Gerber Staff 💛
    I would focus on the PC performance instead of buffer overflow on master brd.
    the PC´s (W7 with 1GB RAM and 1.59 GHz) sounds like vintage.. The rasterization process takes some resources.
    Install recent Winplot version on all PCs to see the queues and to fix the gaps, we had this below 10.2 as I remember.

    To eliminate possible issue with master brd (or better say, ensure that this is not master brd failure) prepare spare PC (but stronger configuratin) and create a spooler on it, generate the HPGL files and place them to the hot folder. Compare the results - you should not see the gaps.
  • Sandro PalumboSandro Palumbo Posts: 11 Gerber Staff 💛
    I suggest also to use an amplificated usb cable
  • fortizfortiz Posts: 8
    Hello Krzysztof / Sandro...

    I also think PC´s are a lil´ bit old, low performance......

    My partner FSE Antonio Guzman has already installed the Winplot 11 version and issues are still present......

    Also he has configured Accumark to generate HPGL files and send´em to a specific folder in which MP plotter performs the automatic print as soon as customer files are in it.

    Sandro....I remmember MP plotter has it´s own USB cable ( 5 meters ) and I´ve installed many MP´s and I have no problem in printing files like the customer we ´r talking ´bout in this email....

    I fall for an old OS but we´ll try first checking MB out and we´ll see if gaps are not present.,........

    If U have any other idea, it will be great to hear from U....

    Thanks and Best Regards...

  • fortizfortiz Posts: 8
    Hello Vasyl....

    Thanks for your help on this issue.....

    Recently....what I did was to connect the MP to a AM 10 PC ( PC06 ) because this one was the nearest PC to Plotter to connect USB cable.

    This PC06 is the only one that is printing just to see if the problem is on Data Tranfer through NEWTORK but issues r still there.....Some customers prefer to conect plotter via USB cable since they have many problems with NETWORK.

    I´m gonna check if I can upload some videos so that U can see what happens with the equipment...

    Thanks and Best Regards...
  • fortizfortiz Posts: 8
    Hello Colleagues...

    Do U know if I can upload some videos?....or just images?....

    Thanks and Best regards..
  • fortizfortiz Posts: 8
    Krzysztof / Sandro / Vasyl:

    I´d like U to see some videos ´bout this issue but I think I cannot upload videos here so, could U share me  an email to send U the videos...

    Thanks and Best regards
  • Krzysztof WojcikiewiczKrzysztof Wojcikiewicz Posts: 49 Gerber Staff 💛
    Just share on some cloud and post a link
  • VasylVasyl Posts: 662 ✭✭✭
    @fortiz, for start just post here foto with gap
  • fortizfortiz Posts: 8

    Here U have the images...

    2.jpg 231.5K
    5.jpg 241.6K
    3.jpg 237.4K
    4.jpg 269.4K
    1.jpg 253.3K
    6.jpg 266.5K
  • VasylVasyl Posts: 662 ✭✭✭
    edited November 2019
    Here are few suggestions.
    1. Decrease, increase plotting speed.
    2. As well change quality.

    What cpu  and motherboard installed there in PC?
    Does USB controller support USB3(x)? Then turn off it or plug plotter's cable  to enother socket.
  • bickinbickin Posts: 96 ✭✭✭

    I showed this problem 2 years ago for MP and solved the problem, I noted that new USB 3.0 chips have a bug. Please cheking your BIOS version and update it.
Sign In or Register to comment.