MarkPlot.exe crash

EditaEdita Posts: 5
I have problem with two pc's from total 5 PC's installed with AM V11.
Only on these two pc's is not able to send markers or create DOS HPGL files. The MARKPLOT.exe is crashing. All rest AM applications are work fine!
I have tried to completely reinstall with registry file cleaning all AM, does't help.The AM V11 was installed under pc's administrator and local administrator rights-not help.
Maybe somebody know what can cause this crash?


  • Sue CarrierSue Carrier Posts: 79 Gerber Staff 💛
    Hello Edita, Please use the Problem and Enhancement Report Utility  (PERU) on the system that is crashing and submit a problem report when it crashes.  The PERU will collect important information that we can investigate to help determine the cause of the crash.  Please include the data that you use when it crashes (use AccuMark Explorer and create a Zip file and use the Attach Files button in PERU).

    Where are you saving the DOS HPGL files? (locally or on a shared network?)

    Sometimes crashes are caused by the virus protection software and sometimes it may be data specific.  
  • EditaEdita Posts: 5
    Hello Sue. The customer has sent the data and report. The DOS HPGL file I tried to create from storage area DATA90 on local C drive to PLOT folder with extension plt.
    Of course the customer is work on the network, but refuses to provide his company's data.
    So yesterday I decided to offer for company manager to clean one pc reinstalling W os without Antivirus program , install AM V11 and then we we will try to send to plotter or create DOS file.
    Thank you for suggestions
  • VasylVasyl Posts: 466 ✭✭✭
    Hi @Edita.

    Before W reinstall would yoy try deactivate antivirus software?
    Where is situates DOS FILe destination path? Network share or local drive?
    Dos the user gas administrator privelegies?...
  • Sue CarrierSue Carrier Posts: 79 Gerber Staff 💛
    We received the PERU report - Thank you!  The questions and suggestions sent to the Reporter are about their virus protection software, and to see if there is anything  related to AccuMark mentioned in the log files. 

    Remember: it is important to check and verify that exclusions are made, especially for the AccuMark folders and files, and it looks like they also have a network or shared plotter configured. They also need to make the exceptions for where the dev.q files are to ensure the user has write access.

    The PERU report also identified that they have AccuNest 8.2 installed -is there a reason they have that old version mixed? 
  • bickinbickin Posts: 73 ✭✭
    Sorry that I can not share screen for this problem. I know this problem.

    The problem is not coming from MarkerPLot, the converting Data process Function is crashed in view menu. This problem is occured by Antivirus software(trend micro or Mcaafe) or HP or Dell Software production. Please uninstall antivirus software, the problem fixes. 
Sign In or Register to comment.