Level up with a new series of AccuMark upgrade classes in GerberU! Our special series starts in December. Register now! http://bit.ly/AccuMarkLevelUp

point of measurement chart

After creating the POM chart, the tools (line length) aren't registering against some of the measurements. Some work, some don't - lines seem to be the same... there are no line 'types' and all the end points seem to be the same as well. Please help!
Tagged:

Comments

  • Lisa LowellLisa Lowell Gerber Staff 💛
    Hello Whitestar,
    try closing and reopening the measurement chart.  Save it first, close then reopen.  I have issues where I can't add in the measurements if  I have cleared a row or deleted a row and added it back.
    But once I save, close and reopen I'm ok.  I have not been able to pinpoint when and why this is happening.  I just know when I start making a mess of the measurements I have a problem with the POM.  Do you recall all of the steps you were taking up until the point where you had an issue?
  • Hi Lisa, 

    Thank you for your prompt response. The issue started immediately without us editing any rows or moving anything around. We did CF and that auto-populated correctly and when we followed the same procedure for CB it wouldn't load. We skipped it and moved onto the Armhole and that worked. We tried closing, reopening, and even restarting the computer, but CB won't populate, nor will some of the other POMs. Is there any setting on the line segment itself, or another setting that I should be checking to ensure that it consistently works for all lines? Thanks in advance! 
  • Lisa LowellLisa Lowell Gerber Staff 💛
    Hello Whitestar,
    I don't know of any settings for this other than to set a path where they are saved.
    Do you want to send me the data and the chart to take a look at it?  Are you measuring on the sew lines?  Is there seam allowance on the parts?  Is this in a V8 or V9 storage area?, and what version of Accumark is this?
  • Yes, we're measuring on the sew lines. I tried again with a different garment/chart, and was able to get most of the measurements to populate except for the ones that require multiple line segments to be added. We'll send it over shortly. Accumark Version 10, V9 Storage Area. Thanks, Lisa.

    https://drive.google.com/drive/folders/1N5GdFjlMU7vYuOtH3tCTyuxsPU_Fp5Bt?usp=sharing
  • Lisa LowellLisa Lowell Gerber Staff 💛
    Hello Whitestar,
    thank you for sending the data and measurement chart.  I think the problem is that there are measurements on some of the lines.  Go to Verify\measure and clear the measurements.  Let me know if that works!
Sign In or Register to comment.