Gerber Sabre 408 z axis problem

howmachowmac
edited July 2018 in Signs and Graphics

I am experiencing intermittent trouble with the spindle not raising up far enough on the z axis.

it works most of the time, but now and then it wont raise like its supposed too.  Any one else have this type of trouble?  suggestions?

Comments

  • Michael CookseyMichael Cooksey Gerber Staff 💛
    Hi @howmac, let me find someone to help you with this. Thank you for your patience!
  • Adam FosterAdam Foster Gerber Staff 💛
    Hi Howmac,
    If you are in the United states would recommend contacting Gerber service directly at 800-828-5406. Intermittent trouble with the z axis can be caused by a few things and Gerber service can properly diagnose the issue with you and help you resolve it.

    -Adam
  • Peggy StahlPeggy Stahl Gerber Staff 💛

    Hello Howmac,

    How often is this happen? When you orientate the system does the Z-axis home as expected? My first thought is something is slipping I would remove the top of Z-hood and check the Z-axis collar clamps. Check to see if one of the screws is broken in the clamp. If the clamps are good then make a mark across the lead screw and clamp & the pulley and clamp to see if you have slipping.

    If you have confirmed nothing is slipping then the next thing I would think is the encoder. All 3 motor on this machine are the same so swap the Z motor with the Y motor.

    If you want more directions or have additional information call me at 1-800-828-5406 and have a call opened.

    -Peggy

  • Thank you. I will try this.  :)
  • Peggy,
    It just randomly happens.  it did this a few months ago.  Then again just recently and hasn't done it since.  
Sign In or Register to comment.