Level up with a new series of AccuMark upgrade classes in GerberU! Our special series starts in December. Register now! http://bit.ly/AccuMarkLevelUp

P-Marker-Plot; plot separation?

Plotter: MP Series 1804
Accumark 10.4

MP plotter doesn't seem to recognize plot separation value in the P-Marker-Plot file?

Depending on what I'm plotting, I need different gaps between markers.

Answers

  • you can change plot separation value from user manager or MP plotter. open user manager then program options then default setting there you can change plot separation by default its 20mm.

  • Lisa LowellLisa Lowell Gerber Staff 💛
    You may want to check the software version of user manager and the firmware version which can be found in the server manager window.  Make sure you have the same p-marker-plot file in all of your storage areas.
  • User Manager Version 3.0.33

    Firmware Version 5.14.255

    Lisa - the file "P-Marker-Plot" is in each storage area.  Do you mean that the setting within each P-marker-plot file must be identical in every storage area?

  • Lisa LowellLisa Lowell Gerber Staff 💛
    Hello,  Yes, you should copy a good known p-marker-plot file into all the other storage areas so that they all have the same tables.
  • Thanks Lisa for your help so far.

    I've copied the same P-marker-plot file to each storage area(plot separation set at 0.000")

    In the MarkPlot window I've selected stacking with separation set at 0.000"

    In the user manager under default settings the file separation is set at 0.00" 

    Just sent two markers to MP plotter and the gap between the two was 0.375"


    What am I overlooking?


Sign In or Register to comment.