Plotter - Issues with Cutting Pieces

My plotter cuts along the internal lines when plotting and I only need it to cut along the outside cutting line.

Is this something I can change in my settings?

Comments

  • Denise VannoyDenise Vannoy Gerber Staff 💛

    You can change this setting in your P-Piece Plot parameter table.
    Change your perimeter tool to knife and define your selected internal labels such as
    "I " to use pen as the tool.

  • Thanks so much!

    How do I access the P-Piece Plot Parameter table to change these settings? I do not see an option to change the perimeter tool to knife etc.

  • Denise VannoyDenise Vannoy Gerber Staff 💛
    edited April 2018

    @tidivi23 You can access P-Piece-Plot parameter table by going to AccuMark Explorer and selecting the drive and folder you are working in and then double clicking on P-Piece-Plot parameter file listed under the contents to edit it.
    Once you have opened file, you will see Perim Tool listed as the 3rd choice in the first row of the 3rd column box. The downward arrow will list pen and knife as selections. If knife is selected, the perimeter will be cut provided the plotter is equipped with a cutting tool. Be sure to Save or Save as before exiting file.

  • Hi @Denise Vannoy,

    Thank you for your advice? I followed those directions and the pen is already selected as the Perim Tool (which is what I would like) I am trying to plot a pattern (I do not want the pieces cut out) and the plotter is cutting out all of the pieces again. Also, the pieces don't even get a chance to fully plot as cut pieces because the plotter jams up soon after is begins cutting. What else do I need to do to ensure that the plotter does NOT cut out the pieces that are being plotted? Thanks in advance!

  • *disregard the question mark in my first sentence :-)
Sign In or Register to comment.