Post your Gerber Technology product questions here on our forum! Start by selecting the category you need help with on the right hand side of the page; then, create your new post. One of our team members (or another forum member) will jump in and help.

Paragon LX, cutter software. Lost file option NC (*.*) in add job screen

We usually add jobs using .cut files, to be able to do that we select the option NC(*.*) in the file extension list. From one day to another we lost that option and now we cannot load .cut files and are using now .job files. Also this option is not available on the "Default file extensión" list.

¿Anyone knows if there an option to hide this file extension or if this is a system error?

Many Thanks.

Comments

  • VasylVasyl Posts: 1,699 ✭✭✭✭
    There you can define extension for cut files in cutdata generation utility. Go to menu View - Cut parameters/options 
  • mkachimkachi Posts: 3
    Vasyl said:
    There you can define extension for cut files in cutdata generation utility. Go to menu View - Cut parameters/options 
    Vasyl, maybe I'n not understanding, this is for the generation of the cut file? Our issue is in the selection of the file on Gerber Cutter software.
  • VasylVasyl Posts: 1,699 ✭✭✭✭
    edited February 8
    mkachi said:
    Vasyl said:
    There you can define extension for cut files in cutdata generation utility. Go to menu View - Cut parameters/options 
    Vasyl, maybe I'n not understanding, this is for the generation of the cut file? Our issue is in the selection of the file on Gerber Cutter software.
    Sorry. I understand youvcut files lost extension "cut".

    What is now there instead option lost in paragon software?
  • Doug Hopkins Doug Hopkins Posts: 30 ✭✭



    In Cutworks go to File, Preferences and select the file types tab, in there if NC(*.*) is not under the Current Format to open, select it on the Right and Add, You can also change the (*.*) to  (*.cut) by right clicking on the *.* and editing.

    If the nc is in the file preferences make sure the axis is pointing to the correct cutworks folder.


  • Jost LindemannJost Lindemann Posts: 92 Gerber Staff 💛
    If you don't see NC in the filter-dropdownbox, but only Job, Accumark etc., it may due to a cutworks not starting. Axis looks for the configured filetypes in CW. If CW isn't running, i will show the default formats only.
    To investigate the problem, start CW manually BEFORE starting Axis.
  • mkachimkachi Posts: 3



    In Cutworks go to File, Preferences and select the file types tab, in there if NC(*.*) is not under the Current Format to open, select it on the Right and Add, You can also change the (*.*) to  (*.cut) by right clicking on the *.* and editing.

    If the nc is in the file preferences make sure the axis is pointing to the correct cutworks folder.


    This was the solution, for some reason I don't know the NC file format was removed from the list of formats, adding it back made it available again in the cutting software.


    Thank you very much to everyone for your help!
Sign In or Register to comment.