Post your Gerber Technology product questions here on our forum! Start by selecting the category you need help with on the right hand side of the page; then, create your new post. One of our team members (or another forum member) will jump in and help.

Gerber PDS key V9.0 not recognized by system

Hello everyone,
I just have a problem with my gerber PDS key V9.0. My old computer crashed, and I had to replace it for a new one.
After installing gerber software and inserting the key, the launch pad came out in a blue color.
for unknown reason looks like the license file in the key is not being recognized or deleted?
How can I reload the license file into the key? Is there a way that Gerber can resend the license file to me?


  • VasylVasyl Posts: 1,610 ✭✭✭✭
    Hi. If you have access to old system then you cann extract licence file from there.
    You have contact to local support department and ask for licence.
    PS: Licence files should be saved on endepended flashdrive

  • gzavalar1965gzavalar1965 Posts: 3
    Thanks Vasyl for your comment. I did that before that situation happened to my old computer. Here are the steps that I followed.
    C:\ program files (x86), common files, Gerber Technology, GT License Manager, selected the accumark.lic and saved in notepad.
    Now when I try to load it into the key using "install license" from launch pad it says that "No valid features for this license file (Iservrc) Do you wish to restore original file?
    When I open the license installer it reads the key number, but not the saved license file.
  • gzavalar1965gzavalar1965 Posts: 3
    Problem solved! The IT tech added some admin rights to the computer. I tried again to reload the license file and it worked!

Sign In or Register to comment.