Post your Gerber Technology product questions here on our forum! Start by selecting the category you need help with on the right hand side of the page; then, create your new post. One of our team members (or another forum member) will jump in and help.

Help - Dead in the water

Machine: DCS1500
OS : Windows 7 Ultimate
Cutworks version 9.0.1.7

During regular daily use the computer blue screened (which it does semi-regularly since purchase so not a new issue) and now we are no longer able to use Cutworks program or the machine.
After rebooting the computer and re-opening Cutworks. We were not asked to reset the machine. Cutworks just opened. We were prompted to add in a "User" which was unusual as it's normally is auto-filled with the default "admin". Appears like its gone back to some type of factory basic default and cannot be used to actually control the machine.

Lost all material data I had saved. Machine under Settings displays as "Virtual". Doesn't display any of our 3 Toolheads when opening our files(Also unable to change between anything). Seemed to be locked between Pen and None though we're unable to actually change these.

Can't home or use cutworks to control machine at all. I am able to use the DCS2500 Diagnostic to move the machine. Online Tests :  Home Sequence Test and X/Y Festoon Tests will get the arm to move and the tool heads to fire so there's still connection between the computer and machine for sure.

Tried digging around and after trying the Serial Key tester. It displays "Error Reading Dongle". (Not sure if this is related to anything but wanted to mention.)

I would consider trying to reinstall but the Setup.exe, cutworks.lic, InstallLic.Ink all seemed to  be protected files.

-Matt

Comments

  • LuimotoLuimoto Posts: 2
    Quick update. I needed up having to remove the Virtual device under Settings and Calibration and reinstalling it as a Mechanical cutter. I wasn't able to choose DCS1500/2500 as the machine option but the DCS2600.
    Had to recalibrate everything and reset all custom saved material parameters. Not perfect but it it got the machine running and functions. Still no apparent reason for the system hickup.
Sign In or Register to comment.