Post your Gerber Technology product questions here on our forum! Start by selecting the category you need help with on the right hand side of the page; then, create your new post. One of our team members (or another forum member) will jump in and help.

Upgraded from Accumark 10.1.0.193 to 14.2.0.133 plotter will not print

Justin_BarbareeJustin_Barbaree Posts: 3
I am in the IT Dept. I have never used this software and was not involved with the setup years ago nor was any member of the IT Dept. When upgraded Accumark from 10.1.0.193 to 14.2.0.133  the plotter will not print from Accumark. We were told we needed to upgrade from Windows 7 to Windows 10. We have upgraded the computer and installed the new software on the windows 10 box. Everything seems to be working except we cannot print from Accumark. We can do a direct print and print from the calibration menu but not from within Accumark. Do we need to upgrade the firmware on the plotter? We do not have a service contract for the plotter or I would have already upgraded. Any help is appreciated, Thanks.

Answers

  • VasylVasyl Posts: 1,203 ✭✭✭
    I suppose you are talking about MP plotter?
    Check the AccuMark device settings
  • Justin_BarbareeJustin_Barbaree Posts: 3
    Yes MP1800 Plotter In user manager it says it is ready and connected but will not print. Accumark device setting looks ok. I could be missing something because I am not familiar with the software
  • Kathy ValadeKathy Valade Posts: 768 Gerber Staff 💛
    edited May 25
    You must have User and Server Manager software installed on the system that the plotter is connected to first. Then, in order to communicate with AccuMark, the server address noted in Server Manager will need to be entered in AccuMark Hardware Configuration (or Gerber Devices if on a Winplot plotter station).  Please reach out to Hardware Support if you need assistance with the MP plotter software installation/reinstallation. This would be through the same call center number for CAD Support 800-321-2448
     
  • Justin_BarbareeJustin_Barbaree Posts: 3
    Sorry for not explaining in more detail. User Manager and server are installed on the same computer. The plotter is connected by A USB cable. The license for Accumark is on a USB key. The plotter is MP1800. Would we need the IP address added if we are connected to the plotter with a USB Cable. We currently do not have a contract for hardware support. We have a ticket in and have spoke with someone already and are waiting on another tech to reach out. Hopefully we will hear from them soon.
  • Kathy ValadeKathy Valade Posts: 768 Gerber Staff 💛
    That's good. If the plotter is connected via a usb cable, it needs to be configured in AccuMark Gerber Device Configuration and server address would show in the drop down, as long as it is already noted in the Server Manager set up.


Sign In or Register to comment.