Post your Gerber Technology product questions here on our forum! Start by selecting the category you need help with on the right hand side of the page; then, create your new post. One of our team members (or another forum member) will jump in and help.

SYSTEM CRASHING WHEN OPENING MODEL

Abhi_IrinaAbhi_Irina Posts: 77
Hi there!

One of our newly acquired on-line licensed machine is crashing but only when we attempt to open model.
The message appears with System Configuration ERROR see pix attached.


Tagged:

Comments

  • Kathy ValadeKathy Valade Posts: 768 Gerber Staff 💛
    What AccuMark version are you using? There is an urgent hotfix for V14.2.0 on GerberNet and in the user portal for the user based licensing.
  • Abhi_IrinaAbhi_Irina Posts: 77
    The machine that is crashing is on Version 14.2.0.133, it is on line access.
    We installed couple of weeks ago the only hotfix available in the user portal.
    Previously it was not just crashing it was just disappearing from the screen, the explorer and everything with it.
    After we installed the hotfix for V14.2.0 its not disappearing, but its impossible to open MODEL for editing.
  • Kathy ValadeKathy Valade Posts: 768 Gerber Staff 💛
    Please call your local support for assistance. You can start with the Customer Solutions Center.
  • VasylVasyl Posts: 1,203 ✭✭✭
    Abhi_Irina сказав:
    The machine that is crashing is on Version 14.2.0.133, it is on line access.
    We installed couple of weeks ago the only hotfix available in the user portal.
    Previously it was not just crashing it was just disappearing from the screen, the explorer and everything with it.
    After we installed the hotfix for V14.2.0 its not disappearing, but its impossible to open MODEL for editing.
    is tehere storages on files drive (C, D...)  or SQL (0, 1...)?
  • Abhi_IrinaAbhi_Irina Posts: 77
    @Vasyl

    It was a default installation preference, from online user access, stand-alone machine, so storage areas are on "C" drive.
  • Abhi_IrinaAbhi_Irina Posts: 77
    Please call your local support for assistance. You can start with the Customer Solutions Center.
    @Kathy Valade who would be "local support" for West Cost USA?
    And where do I "start with the Customer Solutions Center"?



  • bickinbickin Posts: 116 ✭✭✭


    your problem is user.config file is not saved correctly. 
    open run window and paste the below folder way.
    %LocalAppData%\Gerber_Technology,_a_Lect\


    you will see some folder and each folder has user.config file. one of config file was not saved correctly. But firstly you have to know about XML file format roles to fixed this problem. This is technical information. You can visit this site to learn XML Syntax (w3schools.com)

    But the biggest role is that all notes have to closes tag. And you find this problem in user.config file and write manuel.  


  • Kathy ValadeKathy Valade Posts: 768 Gerber Staff 💛
    @Abhi_Irina CAD Support North America is 800-321-2448
    Also, since the hotfix there is another model editor issue with active sizes and that is being addressed soon.
  • Abhi_IrinaAbhi_Irina Posts: 77
    At this point I feel like reinstalling fresh, my question is what is the protocol for re-installation? and how do I preserve the working files this user has on her machine?
  • Abhi_IrinaAbhi_Irina Posts: 77
    edited March 28
    bickin said:


    your problem is user.config file is not saved correctly. 
    open run window and paste the below folder way.
    %LocalAppData%\Gerber_Technology,_a_Lect\


    you will see some folder and each folder has user.config file. one of config file was not saved correctly. But firstly you have to know about XML file format roles to fixed this problem. This is technical information. You can visit this site to learn XML Syntax (w3schools.com)

    But the biggest role is that all notes have to closes tag. And you find this problem in user.config file and write manuel.  


    Sounds like something beyond my knowledge or expertise, and I feel reluctant to experiment.
    Like I said asbove:
    At this point I feel like reinstalling fresh, my question is what is the protocol for re-installation? and how do I preserve the working files this user has on her machine?

  • Abhi_IrinaAbhi_Irina Posts: 77
    @Abhi_Irina CAD Support North America is 800-321-2448
    Also, since the hotfix there is another model editor issue with active sizes and that is being addressed soon.
    Any idea on ETA for hotfix?
  • Kathy ValadeKathy Valade Posts: 768 Gerber Staff 💛
    Please call CAD Support if you would like assistance. Otherwise, you may consult the AccuMark Release Notes for details on requirements and recommendations. 
  • Abhi_IrinaAbhi_Irina Posts: 77
    bickin said:


    your problem is user.config file is not saved correctly. 
    open run window and paste the below folder way.
    %LocalAppData%\Gerber_Technology,_a_Lect\


    you will see some folder and each folder has user.config file. one of config file was not saved correctly. But firstly you have to know about XML file format roles to fixed this problem. This is technical information. You can visit this site to learn XML Syntax (w3schools.com)

    But the biggest role is that all notes have to closes tag. And you find this problem in user.config file and write manuel.  


    Tried your suggestion, its didn't find anything. Thank you for your support.
  • Abhi_IrinaAbhi_Irina Posts: 77
    @Abhi_Irina CAD Support North America is 800-321-2448
    Also, since the hotfix there is another model editor issue with active sizes and that is being addressed soon.
    Any idea on ETA for hotfix?
    Hey Kathy!
    Was there hotfix for the issue?
    2 months later I now have issue with EXPLORER crashing.

  • Abhi_IrinaAbhi_Irina Posts: 77
    Vasyl said:
    Thank you Vasyl!!!
    My logic tells me the HotFix should be posted on users profile, at least it was previously...
    Right now on the Gerber Customer Profile is a box under Downloads for "AccuMark Family 15.0.0 Installer"
    Does it mean I need to install it? 
  • Kathy ValadeKathy Valade Posts: 768 Gerber Staff 💛
    edited June 7
    Irina, if you slide the bar over in the portal, you will see ALL software downloads you are entitled to download, including hotfixes. 

    I would recommend that you email [email protected] or call your local support office if you need further assistance.


  • Abhi_IrinaAbhi_Irina Posts: 77
    Irina, if you slide the bar over in the portal, you will see ALL software downloads you are entitled to download, including hotfixes. 

    I would recommend that you email [email protected] or call your local support office if you need further assistance.


    Thank you Kathy!
    Received the response from support!
    Sent in further questions.
Sign In or Register to comment.