Post your Gerber Technology product questions here on our forum! Start by selecting the category you need help with on the right hand side of the page; then, create your new post. One of our team members (or another forum member) will jump in and help.

Accumark 14.1 License Not Valid

vhubbardvhubbard Posts: 21
Hi,

I have had a support ticket in for two weeks on this issue.  I've called several times asking for an update and they escalate my ticket and say they will call me back.  I've been without AccuMark for two week and need to get this resolved.  Here are the steps I went through... could anyone explain what I need to do to get this resolved?  I've checked with our accounts payable and she says everything should be all paid up.  I'm just trying to figure out what I can do.  I have a couple projects I need to get put in.

I noticed this was showing on my admin account but I was still able to work.  I questioned about this and something was said about beta version.  I had beta version on my laptop not my desktop.



I opened a ticket for this message but never heard anything back.

Later I upgraded to version 14.1... but I wasn't able to open accumark when I upgraded.  I received a V2c file from CSC and installed successfully.  No issues with installation.



Now when I try to log in to accumark I get this message...



Thanks,
Veronica

Comments

  • VasylVasyl Posts: 1,107 ✭✭✭
    edited December 2021
    Do you see next window


    Try turnoff antivirus, firewall,
    as well login as different user in windows
  • vhubbardvhubbard Posts: 21
    Hi Vasyl,

    Yes, I can get to that window and when I log in it gives me that bottom error message that I  attached above.  The image that says, "This product does not have a valid license"

    -Veronica
  • VasylVasyl Posts: 1,107 ✭✭✭
    edited December 2021
    What do you choose: left - email login, or right - key login?

    Did you try login to windows as other user?
  • n888n888 Posts: 2
    edited December 2021
    Same error for one of our users testing v14.1. This occurs when he would work on his desktop all week, log out, then on the weekend login to gerber accumark on his laptop, logged out at the end of the weekend and logging into the desktop gives this error. Trying to login to the laptop gives the same error now too once it starts. I went as far as creating a second user account for this person since we have an extra license, that didn't work, he gets the same error!

    We wound up using an old v11 system with usb licensing for now. Tech support eventually can get him back in but it takes a day or 2, totally losing productivity during that time. v14.1 licensing needs to be fixed, we're losing productivity due to this, I cannot roll it out to the rest of our team when these kind of problems occur.
  • n888n888 Posts: 2
    This is the fix that we were given, log into the Accumark customer portal, you must have Admin privileges to continue.
    Select Users on the left, locate the affected user and click the arrow to the left of their name to expand the selection.
    Once expanded, make certain that there is only 1 product assigned, we have had weirdness where a user had 3 Accumark 3d licenses listed, or PDS with Marking and also plain PDS, these will cause an issue so make sure there is only 1 appropriate license assigned.
    Next click the 3 dots just to the right of Assign Product(s), then select Force Log Out User, allow any prompts that ask to confirm the user will be force logged out.
    Finally, have the user completely close any Gerber software on their computer, then login again with their Accumark ID, they should be able to get in.

    This worked for our problematic user, I have assigned him as an Admin so that he does not have to wait for IT to perform a Force Log Out. This is not ideal to have regular users with Admin rights, however it is allowing us to move forward and get work done.
Sign In or Register to comment.