Post your Gerber Technology product questions here on our forum! Start by selecting the category you need help with on the right hand side of the page; then, create your new post. One of our team members (or another forum member) will jump in and help.

MISSING COMPONENTS

KAELEAHKAELEAH Posts: 2
edited October 5 in AccuMark
I am trying to create a marker and I keep getting the error message 'missing components'.  I compared my model to another model that I created and they are exactly the same, but the one will make a marker and the other will not.  I can not see any differences and I'm not sure what is missing.  They are both one of a kind patterns with no grading/sizes, alterations, etc.  

Comments

  • VasylVasyl Posts: 1,040 ✭✭✭
    Hi. Open the log in order and find what exactly problem is there.
    Missing means the wrong components pointed in order: model, laylimit, blockbuffer...
    Also you may point wrong size or quantity
  • EricFromBCEricFromBC Posts: 19
    @KAELEAH
    In Order window, goto View\Activity Log.
    Scroll to the last entry, double click to expand to check the details. It will say what the missing component is.
  • KAELEAHKAELEAH Posts: 2
    Thank you both for your help.  Turned out that because I the pant pattern from 'wizard' and drafted my own top (it was a jumpsuit) the patterns had different size names, even though there was only one size.  Once I changed the size name everything worked great.  Thanks again.
Sign In or Register to comment.