Post your Gerber Technology product questions here on our forum! Start by selecting the category you need help with on the right hand side of the page; then, create your new post. One of our team members (or another forum member) will jump in and help.

Gerber plotter 1802

DGallinoDGallino Posts: 9
Do we need the certificate installed in order to access the plotter? On User Manager my server is connected but my plotter is disconnected. I have tried uninstalling and reinstalling the software. I also tried installing the software directly from Gerber/Accumark website. We can connect with the potter with the server, so when we turn off server the plotter light turns yellow. One thing to note however is the certificate we are using is copied over, because I don't currently have access to the other certificate that was given to us originally. Not sure if this matters or not but if it does please let me know. Any help would be greatly appreciated

Comments

  • VasylVasyl Posts: 1,011 ✭✭✭
    edited August 26
    what kind of certificate do you mean?
    to driver's instalation? you've find a lastone in install package.
  • DGallinoDGallino Posts: 9
    Managed to get it resolved. Ended up being that the software required needed to be installed from the internet webpage. In that installation package there was a certificate driver installation needed. I had the wrong software installed the first time for the plotter.
Sign In or Register to comment.