Post your Gerber Technology product questions here on our forum! Start by selecting the category you need help with on the right hand side of the page; then, create your new post. One of our team members (or another forum member) will jump in and help.

NEWLY SAVED ITEMS ARE NOT OVERWRITING THE OLD

Abhi_IrinaAbhi_Irina Posts: 60
Hi ALL!

Frustrating beyond believe, just crazy making, I am saving the pcs in work area and bring same piece from the piece bar to work area again and the piece is not saved, I do it over and over with same result, I can finally see the new saved item only if I exit PDS and Explorer, but why should I?!?!?!
Same thing with zipping a Model, I am zipping it and system is asking if I want to overwrite it and say YES, but I see in Windows Explorer the zipped file with old time stamp, ie the system did not overwrite it, eve after I delete the zip and I generate zip again, it still is showing the old zip file...

At first I thought its happening on my machine, but we just purchased new version of Gerber Accumark and I am on a different machine and I have the same glitch.
I spent an hour trying to figure it out with Gerber support, they told me it could be the windows issue, but why should it not be resolved if Gerber is running on Windows?
Plus when I am inside PDS and my piece are not being saved, how is this Windows issue?!?!
Is anybody else noticed it?!?!
The issue occurrences are sporadic and unpredictable, I am really at loss

Both our machines are on Version 13.0.0
Tagged:

Comments

  • SometimesIneedHelpSometimesIneedHelp Posts: 63 ✭✭
    I am having the same issues.  I don't trust save right now :(
    You are your own Destiny
  • VasylVasyl Posts: 1,011 ✭✭✭
    edited September 6
    Hi. If you'd open model from folder1, but saving pieces. Then check where lastones gone. Maybe there set to save Default storage are in Preferences/options?
  • LynaraLynara Posts: 6
    I'm having this problem too! I've even tried using "save as" and tell it to overwrite, but the blue lines (that tell you the piece has been altered) don't go away, and the save time stamp is still the old time. Very frustrating. I've also had a lot of crashing (PDS) recently that seems to be tied to autosave error; I wonder if these problems are related.
  • VasylVasyl Posts: 1,011 ✭✭✭
    edited August 19
    Did you add storage's folders to antivirus's white list?

    Is the storage area on localdrive or network's, or... flashdrive?
  • Abhi_IrinaAbhi_Irina Posts: 60
    My storage is on local storage area on PC not connected to network, nor flash drive.
    Actually 2 different PC's with same problem!



  • Abhi_IrinaAbhi_Irina Posts: 60
    I am having the same issues.  I don't trust save right now :(
    Not trusting the 'save' either, have to double check, which is time consuming.
  • Abhi_IrinaAbhi_Irina Posts: 60
    Vasyl said:
    Did you add storage's folders to antivirus's white list?

    I will look into it, tho I know for a fact I had this issue before I installed current version of antivirus.
  • VasylVasyl Posts: 1,011 ✭✭✭
    Abhi_Irina сказав:
    My storage is on local storage area on PC not connected to network, nor flash drive.
    Actually 2 different PC's with same problem!



    2 different pcs may execute same antivirus extra to windows defender. And both lastones are blocking storage folders.

    Additional i've recommend to use SQLserver.  Last my customers that was updated to v14 hasn't your issue. But they use SQLserver. 

    I haven't this issue vs v14
  • VasylVasyl Posts: 1,011 ✭✭✭
    And you've add AccuMark's folder to whitelist of all antivirus es
  • Abhi_IrinaAbhi_Irina Posts: 60
    I don't have to do that action for any other files like jpg or pdf why do I have to do it for zip and only generated by Accumark?
    Plus my files are not saving within Acccumark Explorer itself, it's very unsettling to keep checking if my files are saved.
  • VasylVasyl Posts: 1,011 ✭✭✭
    It's a question to gerber's stuff
  • Abhi_IrinaAbhi_Irina Posts: 60
    Vasyl said:
    It's a question to gerber's stuff
    EXACTLY!!!
    I e-mailed support and hear ZERO response!
  • VasylVasyl Posts: 1,011 ✭✭✭
    ok. the any antivirus knows jpg etc files. But gerbers files are unknown. that may be reason the antivirus can block gerbers storage flder. s well gerbers programs can be blocked. Cos gerber post here documents with recommendation.
  • VasylVasyl Posts: 1,011 ✭✭✭
    edited September 3
    One more suggestions.
    Does your storages folder including in some clouds storage? Like dropbox, Google Drive? Or some backup utility lije acronis true image... etc?
  • andego1986andego1986 Posts: 32
    Vasly is on the right path regarding anti virus. I had a similar problem last year we’re my work wouldn’t save . The problem was my backup image software Acronis true image wasnt letting me save recent work  Took me a while to work out what was happening & therefor had to add Gerber & associated folder & files to it in exceptions After that I had no problem saving 
  • Abhi_IrinaAbhi_Irina Posts: 60
    edited September 3
    Vasyl said:
    One more suggestions.
    Does your storages folder including in some clouds storage? Like dropbox, Google Drive? Or some backup utility lije acronis true image... etc?
    Nope, nothing is on the cloud, everything is local.
    Also, the whole userroot in 'exceptions'
  • Abhi_IrinaAbhi_Irina Posts: 60
    Vasly is on the right path regarding anti virus. I had a similar problem last year we’re my work wouldn’t save . The problem was my backup image software Acronis true image wasnt letting me save recent work  Took me a while to work out what was happening & therefor had to add Gerber & associated folder & files to it in exceptions After that I had no problem saving 
    My question is:
    Why I do not have a problem with overwriting .jpg or .pdf or .zip any other files in Windows?
    ONLY files generated by Accumark?

    The whole userroot in 'exceptions'
  • VasylVasyl Posts: 1,011 ✭✭✭
    Some antivirus do not support inclue folders exclusions...  Some - just files extention, not folder.
    What antivirus do you using? 
    Try add to exclusion not just c:\userroot but
    c:\userroot\storage\*\*

    Any way i'd configure customer do not use C drive for working storade. Usually i split some space 10-20GB. Name it as G (like Gerber) drive, And configure storage areas there.
Sign In or Register to comment.