Post your Gerber Technology product questions here on our forum! Start by selecting the category you need help with on the right hand side of the page; then, create your new post. One of our team members (or another forum member) will jump in and help.

Need help with an error message

auntbanaauntbana Posts: 15
edited May 26 in Plotter
We have an Infinity plus plotter
Error message on plotter computer reads
Wplotter.exe- Application error
The application was unable to start correctly (0xc000007b)

Suggestions on what needs to be done?

Answers

  • Terry PadgettTerry Padgett Posts: 68 Gerber Staff 💛
    Which version of Windows and AccuMark are you trying to run? 
  • auntbanaauntbana Posts: 15
    We are on windows 10 and Acumark 10.4
  • Terry PadgettTerry Padgett Posts: 68 Gerber Staff 💛
    Read the attached doc on troubleshooting Anti-Virus software with Accumark, Also try reinstalling AccuMark.
  • auntbanaauntbana Posts: 15
    I sent the PDF to our IT guy and he will check that out.
    The computer with this error message is only attached to the plotter and doesn't have accumark on it. It has winplot on it and only what is necessary to run. I can get to the infinity interface and run a diagnostic plot, but don't have the plotter que.
  • Terry PadgettTerry Padgett Posts: 68 Gerber Staff 💛
    You can try reinstalling WinPlot.
  • auntbanaauntbana Posts: 15
    We reinstalled winplot yesterday. Sorry, I should have mentioned that in my earlier message.
    I am going to step back and start from the beginning.
    When I tried to plot yesterday the computer on the plotter was not logged in. This happens when there is an update. I logged in and got the error message, rebooted and got the same error message. rebooted the plotter and computer and got the same message. Got IT and he started working in it. noticed that we had  winplot 10.2 on the plotter and were running accumark 10.4 on computers. Tried to load 10.4 and it wouldn't load, he was able to get 10.4 loaded but still getting the error. Last windows 10 update was 5/12/21. That was probably about the last time anyone plotted as we are between seasons.
  • Terry PadgettTerry Padgett Posts: 68 Gerber Staff 💛
    You can try deleting the plot queue and rebooting, if that doesn't help you should call our help desk and open a support call.

    You can delete all of the files from the c:\userroot\devq\plotter folder and reboot. that is your plot queue unless yours was moved to a network drive.
  • VasylVasyl Posts: 899 ✭✭✭
    You may try to change plotter's queue technology.

    Create system variable QUEUE
    And set value: SERV,C:INF
    Reboot PC

Sign In or Register to comment.