Post your Gerber Technology product questions here on our forum! Start by selecting the category you need help with on the right hand side of the page; then, create your new post. One of our team members (or another forum member) will jump in and help.

Alteration and size code table missing comments field

Version 12.2, when I open the alteration and size code table the comment field is missing at the top of the page.  I tried to bring it back by deleteing the sysmgtpro registry key but that didn't help.  I can't process markers because the sizes won't come up in the order.  I reinstalled software but that is not helping either.  I searched through all the other topics but I have not found this same issue reported.  Has anyone seen this issue before and fixed it?

You are your own Destiny

Comments

  • VasylVasyl Posts: 854 ✭✭✭
    Can you get sizes list in order without sizecode table?
  • SometimesIneedHelpSometimesIneedHelp Posts: 40
    Yes, regular sizes are not the issue.  Something is wrong when you open the alteration and size code table.  You know how the comment fields are at the top, for some reason they are not showing and the error message I did get had to do with the comment fields missing. I tried reinstalling and deleting registry entries but that didn't work.

    You are your own Destiny
  • VasylVasyl Posts: 854 ✭✭✭
    edited March 10
    1. Check are the factSizes (bottom in sizecode) matching with regular size in model. Show screen with pieces sizeline and sizecode.

    2. What exactly error message you got and when? While open sizecode or process order?
Sign In or Register to comment.