Post your Gerber Technology product questions here on our forum! Start by selecting the category you need help with on the right hand side of the page; then, create your new post. One of our team members (or another forum member) will jump in and help.

HASP Error

GerardoGerardo Posts: 2
Good afternoon everyone,
i have a problem that i can't solve, i am installing accumark
on a new windows 10 PC where no GGT package has ever been installed,
I do all the installation but when it comes time to install the HASP,
it almost stops at the end with this error:

"Error when starting the hardlock service with parametres 1168 193 1.
This is an internal error. For assistance, contact your administrator or the software manufacturer. Status Code: 48 5 829 193"

I tried to install the HASP of different versions, V10.0 .., V10.2.0.101,
and I also tried with a V12 ...,but the problem is always the same.
Of course, every time I tried a different version, I restored the PC to its initial state.

I thank you in advance

Best regards Gerardo

Comments

Sign In or Register to comment.