Post your Gerber Technology product questions here on our forum! Start by selecting the category you need help with on the right hand side of the page; then, create your new post. One of our team members (or another forum member) will jump in and help.

MarkPlot.exe not Working

MuhammadOwaisMuhammadOwais Posts: 356 ✭✭✭
edited December 2020 in AccuMark
Hi,
Hope everyone is doing well,
I'm having an issue that My MarkPlot.exe option is not working. Whenever I try to send any Marker to plotter (From right click / Plot Marker from menu or even from MarkPlot.exe itself) , the Send to Plotter option do nothing. Piece and Cut Plotting is working good. I'm also be able to open Marker Plot Options but not the Plot utility itself. Auto-Process is Turned off in Plot settings. 
Whenever I run the command, The MarkPlot.exe shows-up in Task Manager but disappear after a few seconds and Main window of Marker Plot doesn't shows up. I've tried to reinstall the whole software (with/ without Using AM Cleaner both) but still didn't fixed the issue. I've all the administrative rights to My login as well removed any Printing hardware from it and Disabled the AntiVirus as well...

Really looking for a solid solution...
TIA ,
Owais...
I'm a Cutting CAD Room Specialist and Technology Enthusiast...

Answers

Sign In or Register to comment.