Accumark v10 move to Accumark v12 license issues

lewiswc82lewiswc82 Posts: 4
Our accumark v10 license server worked great but when we updated to Accumark v12 license the accumark program v12 could not find the license server. It worked fine in v10 but now our lab is broken.

Answers

  • lewiswc82lewiswc82 Posts: 4
    We installed our new license file (v12) to our usb dongle and it shows the license was accepted to version 12 . we try to access the license server from our lab that was working just fine with version 10 license but know it fails to find the server now. It gives us errors indicating A valid AccuMark license was not found for this product (H0031), We launch Easy Marking and it errors with Status Code (31) Access to this license has been denied -(MARKING). We tried to revert back to V10 and it fails to allow the revert. We are down and our lab is useless until this is fixed. This even happens on the server were the license key is found. same errors
  • VasylVasyl Posts: 668 ✭✭✭
    @lewiswc82, are there same computers updated to v12, or new ones? If new then maybe some firewalls?! Same subnet ?
  • lewiswc82lewiswc82 Posts: 4
    Same subnet and same computers. We are testing on one computer right now with v12 software installed. Same machine worked just fine on version 10 before we updated our license
Sign In or Register to comment.