unit in reports

DiValleDiValle Posts: 1

Hello, does any one has already experimented the following thing. one collegue of mine is visualising in reports (all pieces from model) the surface in SQmm instead of SQcm, despite on the topmenu from Accumark explorer , the display indicates "length in centimeter"? I have crosschecked also that the P-User_Environment is set to metric and centimeter both in the working storage area and in the storage area DATA90. We are with V12.0.0288 (with all hotfixes installed) and Win10. Any Idea? Thanks for your support.

                                                                                              

Comments

  • Sue CarrierSue Carrier Posts: 92 Gerber Staff 💛
    The P-USER-ENVIRON should setup the choices for display in the dropdown for the Reports Display. If you have "cm" selected in the user environment parameter table then the top choice for reports display will be "Length in Centimeters".  Similar for the "mm" choice and "Length in Millimeters" as in this picture
    If this is not working properly for you, please generate a Problem Report using the PERU so it can be investigated further. 
Sign In or Register to comment.