I am unable to open my P-Notch table in Accumark explorer to adjust parameters

KKWKKW Posts: 6
I am using right click to select open and have tried double clicking to open.  I would like to give notch parameters for the different notches. I have adjusted in the PDS menu with Preferences but it doesn't save the changes. I have adjusted in Edit notch options, Save and still my only notch is a slit with a depth of .063.  Thank you in advance!

Best Answer

  • Sue CarrierSue Carrier Posts: 107 Gerber Staff 💛
    Accepted Answer
    OK!   Then it does look like your virus protection software may have removed this program. While this is unlikely for notch.exe these kinds of things do happen. I am attaching a document that describes these kinds of issues and where you will need to make exceptions in your virus protection software. 

    Do you know which virus protection software that you are using? 

    If not, please contact your IT department and send them the document. Also - have them check the virus logs and it will probably show that it either quarantined or deleted notch.exe. 

    You will also need to reinstall the AccuMark software to get the program back. 

    If you need additional assistance, then please open a support call and we can help with this in more detail. 

    We'll get this resolved! 

Answers

  • KKWKKW Posts: 6
    using accumark 10.2
  • Sue CarrierSue Carrier Posts: 107 Gerber Staff 💛
    I'm going to ask a few questions to try and determine the cause:  
    1. can you open any other P-NOTCH in any other storage area from AccuMark Explorer?
    2. are you using Userroot or SQL storage areas?
    3. do you see any icons in your system tray for the notch parameter table? (maybe the form is coming up underneath another window or on another monitor)

  • VasylVasyl Posts: 723 ✭✭✭
    @KKW, can you find and start Notch.exe in AccuMark folder?
    For example of v12.1 it placed in 
    C:\Program Files\Gerber Technology\AccuMark V12\AccuMark
    cos you.ve to check in 
    C:\Program Files (x86)\Gerber Technology\AccuMark V10\AccuMark
  • KKWKKW Posts: 6
    @Sue Carrier
    1. I am unable to open any other P-notch in my other storage areas
    2. I am not sure about Userroot or SQL storage areas. I do n ot know enough yet but I think that it is SQL. I will insert picture
    3. there isn't an icon in my system try. I was able to open when I first loaded the software as I was refamiliarizing myself with the system.. but not since then that was last week.




    Thank you for your help!
    Best, 
    Kristen
  • KKWKKW Posts: 6
    @Vasyl
    I am able to find it but not able to open other than taking a look at properties.  See image below.  Thank you for your help!


    Best, 
    Kristen
  • Sue CarrierSue Carrier Posts: 107 Gerber Staff 💛
    Hi Kristen,  looks like you're probably just using userroot storage areas (drive letters displayed in AccuMark Explorer) and not SQL storage areas (device numbers displayed in AM Explorer) and you do not have anything configured in SQL Support. 

    When Vasyl was asking if you could launch it manually - you'll need to try that on the executable (notch.exe) file. You were trying to open a different file (notch.exe.local) which will not work.

    When I was asking if you could open the notch parameter table in different storage areas, I wanted to see if it was a problem with a specific storage area or all storage areas. 

    You can try running it manually again, and if it does not run by double-clicking on notch.exe, then try right-clicking on notch.exe and selecting Run As - Admin:



    If that works, then your virus protection software may be restricting this program to run. If that is the case then you will need to make an exception for notch.exe in your virus protection software. 
  • KKWKKW Posts: 6
    Hi Sue,
    First thank you.
    Second, I cannot find a notch.exe file. This is what I found:
    highlighted the most likely suspects. 
    What do you think?
  • KKWKKW Posts: 6
    edited July 22
    @Sue Carrier
    Hi  Sue,
    Thank you for your help!  I removed the antivirus and changed it.  Then I re-installed the Accumark software and I can open P-Notch table, save it, and then use it.. Awesome! Totally worked.  :)
    I am a freelance patternmaker at the moment so I do not have an IT department anymore.. I, like a whole host of people, was laid off due to the corona virus.  Anyway, so very excited to own a key and relearn v10.2 so that I can get to the newest version, eventually!
    Anyway, thanks again!
    Stay Safe!
    Sincerely, 
    Kristen Warren
  • MuhammadOwaisMuhammadOwais Posts: 310 ✭✭✭
    @KKW Next Time if You get this Error Message: Try Switching the Login. That worked for me. 

    N.B. Always Logoff one user and than login to another as AccuMark won't work in 2 simultaneous Login's...
Sign In or Register to comment.