Is there a way that I can manually begin a marker and then have nester to finish it?

jdmasseyjdmassey Posts: 18
I need to be able to start my marker a certain way to establish good splice marks. Is there a way I can manually start my marker and nester finish it or set up where I want splice marks to be in a certain style?

Best Answers

Answers

  • Kathy ValadeKathy Valade Posts: 486 Gerber Staff 💛
    Finish Marker has been in ANEST for a long time, nothing changed here. Glad you have it working. When you change any of the settings they should "stick" unless something changed in your ability to save the settings.  
  • bickinbickin Posts: 95 ✭✭✭
    May be @jdmassey is true.
    Today, I show same problem on Accunest 12.2.0.135 version from our customer.  
    Finish marker option does not working on Anest 12.2.0.

    They have two computer, accumark computer is installed V9.0 and Accunest installed is V12.2.0. I am going to install V12.2.1 version to test. Do you have any information working between Accumark V9 and Accunest V12? I am not using job submission to send accunest.  
  • VasylVasyl Posts: 595 ✭✭✭
    edited June 15
    Hi colleagues.
    Is storage placed on SQL there?

    Few days before i faced up issue when SQL became not possible store marker.
    So. Check is the regular nesting working. Not just FINISH.
    Is the storage on SQL there?

    PS: here is AccuMark 12.2.1 already
  • bickinbickin Posts: 95 ✭✭✭
    Today, I connect machines. The problem is Block buffer parameter. If Accumark V9 created marker with block buffer. Accunest V12 does not nest marker with Finish Marker option. Do you know any patch for this error?
  • VasylVasyl Posts: 595 ✭✭✭
    what do you see in log of gob?
    do options "round buffer" "border buffer" matching on accunest and client?
    does marker returns with unplaced pieces or in menu?
  • bickinbickin Posts: 95 ✭✭✭
    I found why the problem happen. This is a bug for Accunest V12.2. If order is set a buffer file in V9.0 version accumark Advance GMS.(I have not test 10,11,12 version of accumark). Accunest v12.2 does not nest marker with finish option. Now, we upgrade Accunest V13 version, the system working. and problem is solved.
    I tried  uncheck "Round Buffer" and "Bordger Buffer" option of Accunest, but it does not changed.  
  • VasylVasyl Posts: 595 ✭✭✭
    @bickin, i'd mean not uncheck. But match this option in accunest with accumark AE.
    I haven't access to AE. But if AE not support this options then accunest has to have unchecked Round Buffer and checked Border Buffer.
Sign In or Register to comment.