Bad Media

MiraryaMirarya Posts: 7

Our plotter has suddenly been refusing to plot.  Jobs are successfully sent to the queue, and the plotter status shows as "Online", but the second field says "Bad Media" and the plots refuse to run.  Sometimes this "bad media" message also shows up in the media field of the job, but most of the time the correct media is actually displayed. 

One thing to note is that we used to be able to select the specific media (SP120) when we sent the plot.  Now our only options are "None" or "Default".  I was able to get two plots through using the "default" media setting, but it shortly thereafter stopped working again.  

Attaching a screenshot of the queue for reference.  

And now we have a new issue.  Now instead of showing "Online" as the status it shows "Error" and absolutely nothing will plot.  

Tagged:

Comments

  • bickinbickin Posts: 96 ✭✭✭
    What is your Antivirus software?
  • Kathy ValadeKathy Valade Posts: 521 Gerber Staff 💛
    edited January 3
    @Mirarya
    You have a corrupt Plotter Settings media. When you reconfigure, change Hardware Configuration, you may have lost your saved media. Either way, create a new media in Plotter Settings and then reboot the system. Rebooting will launch the plotter program again and you should see your new media again. 
  • VasylVasyl Posts: 659 ✭✭✭
    One more reason.
    Your had configure media and store as SP120. A plotPiece utility, or PDS stored it.
    Next you may reinstall AccuMark, Winplot... And not restore SP120 setting, or configure as any new name. But plotPieces or PDS use old media...

    So check media field while send to plot. And post here present there values
  • MiraryaMirarya Posts: 7
    @Kathy Valade Forgive my ignorance, but I am not certain I know how to create a new media.  Here is what I tried.  In the AccuMark Options window on the Configuration tab I clicked Plotter Settings.  I clicked "New" and then saved as a new name.  I closed out and rebooted everything, but when I go to plot my new media is not available as an option. :( 
  • MiraryaMirarya Posts: 7
    @bickin We have Sophos antivirus.  
  • Kathy ValadeKathy Valade Posts: 521 Gerber Staff 💛
    edited January 6
    Right click over the little plotter icon in your system tray. There you will see "Plotter Settings". Use this to create a new media. You cannot update DEFAULT, so update and save your settings under a new name. Hence, you will then have saved a new media.



  • MiraryaMirarya Posts: 7
    edited January 6
    Right click over the little plotter icon in your system tray. There you will see "Plotter Settings". Use this to create a new media. You cannot update DEFAULT, so update and save your settings under a new name. Hence, you will then have saved a new media.


    Clicking the system tray icon gets me to the same place I mentioned before.  I did not try to edit the default.  I created a new media and saved it under a new name.  The one I created shows up in this window, but not when I go to plot.  
  • Kathy ValadeKathy Valade Posts: 521 Gerber Staff 💛
    You have your system set up for network plotting. Please see attached and share with your IT person. If you need additional assistance, do you have a local software support office you can call? Where are you located?
  • bickinbickin Posts: 96 ✭✭✭
    I showed same problem with ESED and KAV. But I am not professional information about Sophos Antivirus. But could you try below step to understand, this problem is occurs by Antivirus, blocks plotter.idx and plotter.dat and status.dat files. 

    1. Stop the plotter.
    2. Send a model (more than a piece) to plotter with 40 copy. we need to see more than 100 piece in plot list.
    3. Click Green arrow; or send plotter twice time in 5 second.
    4. After second winplot occurs "BAD MEDIA" or "Not Processing" errors than it may crashed.. 

    Could you share steps please? 
  • MiraryaMirarya Posts: 7

    @Kathy Valade IT was able to reconfigure using the instructions you sent, after which I was able to successfully recreate my media file.  We are now able to successfully plot!  Thank you so much! 
Sign In or Register to comment.