Post your Gerber Technology product questions here on our forum! Start by selecting the category you need help with on the right hand side of the page; then, create your new post. One of our team members (or another forum member) will jump in and help.

AccuNest Queue Submit not processing

MaryAnnMaryAnn Posts: 3
The marker jobs in my AccuNest Queue are not processing.  The "go" arrow is grayed out and the status is "waiting".  I've deleted the markers and regenerated the orders to create new markers, re-booted twice.  I've using AM v10.4, AccuNest 10.1.  It worked perfectly yesterday.  Any trouble shooting ideas?

Comments

  • Lisa LowellLisa Lowell Posts: 567 Gerber Staff 💛
    On the AccuNest "server" or the station that has both AccuNest keys attached make sure the AccuNest Queue server is working and the AccuNest copy/delete server are running.  Double click on the icons on the desktop to get them running.  If they are running you should see them in the system tray (down by the clock)  
  • Kathy ValadeKathy Valade Posts: 420 Gerber Staff 💛
    You're using AM v10.4, AccuNest 10.1. Install AccuNest V10.4 so you are on the same version. Then try Lisa's suggestions.
  • MaryAnnMaryAnn Posts: 3
    The work station has had both AccuNest and Accumark for several years now and it just stopped working one day.  I see the icon in the bottom tray.  I know occasionally in AccuMark i've had to delete a job queue file when it got stuck.  I was wondering if there was something similar I could do for the Accunest job queue.
  • Kathy ValadeKathy Valade Posts: 420 Gerber Staff 💛
    When your queue stops, Copy/Delete Server usually kick-starts it. Then check the Queue Submit and be sure you restart the queue from the little triangle icon at the top that says "run".
  • MuhammadOwaisMuhammadOwais Posts: 173 ✭✭✭
    @MaryAnn Try to make new ultramrk.que File. Follow these steps:
    1. Open Queue Submit
    2. Select File >> Open Queue File
    3. Open the path in Window Explorer and Make New Text file in same directory and change its extension to *.umq

    4. Now Select new umq (Ultra Mark Queue) file in Queue Submit

    5. Now Press Run Icon to start new Queue...

    Hope this will solve the issue...
  • MaryAnnMaryAnn Posts: 3
    Thanks, Mohammed.  I couldn't get that to work but I am able to select the files and give them High priority, and then the queue works.  Not sure what's "stuck" for the normal priority.
  • MuhammadOwaisMuhammadOwais Posts: 173 ✭✭✭
    @MaryAnn Good to know at least something worked... Can You send me the snapshot of Your AccuNest's setting. And what is the value You've in this field.

Sign In or Register to comment.