Export zip causing crash

jefferydjefferyd Posts: 10
I am running Accumark 10.3.  I recently started traveling between our factory in Rochester and our factory in Montreal- I have servers mapped at both locations.  I also sometimes work off my C drive if I am not connected to either.  It seems that since I added the Montreal server, explorer freezes up every time I try to do an Export Zip so I am having trouble transfering files.  Anyone have any ideas?



  • MuhammadOwaisMuhammadOwais Posts: 243 ✭✭✭
    @jefferyd This is most likely an error in Networked environment. It might be because of Privileges or Network speed. If the export is working fine with your other server as well as in Your C Drive, then it might not be the problem with the Export Function...
  • Sue CarrierSue Carrier Posts: 85 Gerber Staff 💛
    Since you connect and disconnect to different networks, you may need to run Refresh All from within AccuMark Explorer to get a current list of drives. Then try Export Zip. 
  • jefferydjefferyd Posts: 10
    I am able to see all drives, and it may be unrelated.  I am now freezing up when I do Create Graded Size or Altered size.  Tried uninstalling and reinstalling Accumark and it didn't help.
  • jefferydjefferyd Posts: 10
    Think I got this solved.  Sharing the solution in case anybody searches for this.  The problem had something to do with using multiple monitors- when calling certain functions which required a user-input dialog box, the box would get lost in the ether, causing the system to freeze up.  I had to edit the registry key and delete certain values.  Won't post specifically what here as you can mess up your system if you do it wrong- reach out to technical support and they will guide you through the steps if you get this kind of freezeup.
Sign In or Register to comment.