Meet Mary: The Patternmaker Who Perfected Production! http://bit.ly/MaryTheHero

Gerber 2500 Sometimes Ignores Local Origin When Cutting Jobs

I open my marker file with, for instance, a 10x10 inch square part, located near the origin in CutWorks, let's say the lower left corner of my part is at x=1 inch, y=1 inch. I set my cutting tools, tool holders, and speed, then select Cut Job.  I use the joystick to jog the carriage to where the pointer is at the lower left corner of my material, then press ENTER on my keypad. The part will cut to size, perfectly, that is, the dimensions of my cut part are just as I intended. But the part seems to never be cut at my intended start point--sometimes it will start too far right, a few inches in the +x direction, or too far left, a few inches in the -x direction, which causes my part to run off the material at times--but what confuses me, is that the carriage pointer always returns to my selected start point (the local origin).  Is there a setting in cutworks that automatically shifts parts as far left as possible before cutting? What am I missing? As I said, the part is always cut perfectly to size, but it isn't always cut at the correct location along the x axis with respect to the left and right edges of my material.

Thanks in advance,

Dan McGuire
EZON Auto Tops, LLC

Best Answers

  • David OrsiniDavid Orsini Gerber Staff 💛
    Accepted Answer
    Hello Dan,

    A couple of questions about this problem.  Are you using the laser pointer to start your cut job?  If you are when was the Pointer Offset last calibrated?  Also when you start to cut a job there are some options in the starting options dialog box that I would like you to check.  There are three check boxes in the dialog box, Shift Entities to Job Origin, Randomize Origin and Reset Shift to Job Origin at After Usage.  Please make sure that none of these options boxes are checked.  Please give these things a try and let me know if they help.

    Thank you.
  • dcmatcudcmatcu
    Accepted Answer
    When I got in to the office the next morning I realized that since I was only experiencing variances in the origin of my parts, and only in the x direction, that I must have missed a setting somewhere. I unchecked the "move entities to job origin" box and all was well!! Sorry I'm just now responding. Thanks so much for your help Michael and David. You guys were right about that check box in the cut job dialog box, and you are probably also correct in suggesting calibration... I am told the 2500 hasn't been calibrated in months.

Answers

Sign In or Register to comment.