Splice Marks?

vhubbardvhubbard
edited August 29 in AccuMark
Hi Everyone,

I need some help with adding splice marks manually.  In my settings for splices, the minimum is 2" and the maximum is 48".  This marker is a tent so most pieces are very large pieces.  Right now there is only 3 splices in the marker and I'm not sure exactly how they work. 



I know if you run to the end of a roll of fabric, that the starting of the next roll needs to back up to the beginning of the spliced pieces.  Why are there different size of splice marks



What would be the best way to manually add more splice marks to the marker?  I'm home thinking about the best ways to figure this out so this is the reason the pictures above are in black and white.  I exported them as DXF to look at them when I got home.  lol

Thanks in Advance,

Veronica



Comments

  • Lisa LowellLisa Lowell Gerber Staff 💛
    Hello Veronica, see attached, does this help?  So the best way to manually add splices is to imagine an imaginary line (or use the bump line function as a visual) to see where the parts are being cut off.  Just imagine spreading the fabric and where you would leave off if there were an end of roll or a flaw to cut out.  
  • vhubbardvhubbard
    edited August 30
    Hi Lisa,

    Thanks for the explanation! It really helped me understand the beginning and end of the splice marks.  I was unclear how that worked.  So... if I have fabric that ends in the middle of the two splices, do I back the fabric up to the nearest splice mark?  When I generate the marker it is only adding the 3 splice marks... does this mean that this is the only possible splice marks for this marker?  How do I ensure I'm covering all pieces that is being spliced?

    Thanks,
    Veronica
  • Lisa LowellLisa Lowell Gerber Staff 💛
    Hello Veronica, if the roll ends in the middle of the splice, yes back up to the next nearest splice.  The 3 spices that it is adding may have to do with your minimum and maximum settings, increase the max and see what happens.
  • vhubbardvhubbard
    edited August 30
    Is there another settings I need to change besides the max in P-marker?  I changed from 50.000 max to 100.000 then regenerated the marker but it stayed the same.  Still same splice marks.  Then I tried 500.000 just to see what it would do... but still no change.



    -Veronica
  • Lisa LowellLisa Lowell Gerber Staff 💛
    Hello Veronica,  What is the minimum set at?  Change that to 1 and see what happens, you can always send this marker to Cadsupport and I can take a look at it.

  • @vhubbard Please set the minimum splice value to 0. Then You'll also get splices at following points:


    Also, If you change the setting in P-Marker, You have to select the Auto-Splice command again in the Marker to make it effective. (or may be Regeneration of the marker required). But luckily You can also set the min and max amount of splice within the marker itself. Just go to marker setting and set it as per your requirement as following:

    I've created an explanation presentation on splice a couple of Year back, let me find it and It can explain the Splices very well...
  • Hi Lisa,

    I think my minimum is set 4... I will check my settings in the morning when I get back to work. Thank you :-)

    Thank you also MuhammadOwais I will change my minimum to 0 and check my P-Marker settings and see what I get.  I would much appreciate the explanation presentation you have on splices.  That would be great!

    Thanks,
    Veronica
Sign In or Register to comment.