Adobe Plugin error

rahulrahul Channel Partner Member
Hello Team

Please note my customer is using YPLM 8.2.2.3 and while installing the new AI plugin Version 6.3
using Anastasiy Extension manager, getting attached error . Earlier he was usign 7.78 and AI plugin 5.2. I have unstall the older AI version . But still issue is coming. Please let me know what needs to be done.


Best Answer

Answers

Sign In or Register to comment.