AccuNest Nesting Engine Timeout

Hello,

When trying to use AccuNest PE V11 for the first time we get this error:
ERROR: 250 Timeout while waiting for the engine to initialize

Installation issue?  All license keys are current.

Thank you,

Randy Brody

Comments

  • Lisa LowellLisa Lowell Gerber Staff 💛
    Hello Randy,
    Is the AccuNest on a standalone station or on an AccuMark station?  If it's on a standalone station does that station have permission to write data back to the storage areas?  
    Are both keys connected?
    Are the storage areas on a network drive?
  • Hello Lisa,

    Thank you for your response.  This is a stand alone installation on one computer that has AccuMark, AccuNest and MTM version 11 installed.  Local file storage only, no network drive is being used as AccuMark Explorer won't recognize Google Drive File Stream drives.  Both AccuNest USB keys are connected and appear active but I don't know how to verify each key.

    Best regards,

    Randy Brody
  • Lisa LowellLisa Lowell Gerber Staff 💛
    To verify that the AccuNest interface (green) key is being read you can click on this link and see the key http://localhost:1947
    To verify the AccuNest engine key is being read you can click on start\programs\gerber technology\check nesting key  This will display if the key is permanent or unlimited or a timed out trial.

    Other things to check:  In the queue submit window make sure the pause button has not been selected it's the button that has the two lines (II).  
    can you send a screen shot of your queue submit window?
  • Please see the below screen shots of various points in the process.


  • Hi Lisa,

    Just wondering if what I sent was useful in determining what the problem is?

    Thank you,

    Randy Brody
  • Lisa LowellLisa Lowell Gerber Staff 💛
    Hello Randy,

    In the localhost, the screenshot with the 3 green keys, can you click on the features and see if any of the keys are expired?  Why do you have 3 keys on one station?  Normally there is only one green key and one silver key.  If any of the keys show as expired send me that screen shot to [email protected] and I can request an extension of the file.   When you open the queue submit window is the background a bright white or is it a little grey?  If it appears grey press the play button (the triangle pointing to the right)  Another thing to try is to stop all AccuNest processes.  Close the Queue submit window, and also close the two Accunest icons that are in the system tray (down by the clock), then restart them.  On the desktop there should be 3 icons for AccuNest on the AccuNest Server, open the AccuNest Queue server icon, open the AccuNest copy delete icon and open queue submit.  Delete all jobs in the queue and try submitting the jobs again.
    Another thing to check is to right click on the AccuNest nesting server in the system tray down by the clock and make sure nothing is paused.  
  • Hi Lisa,

    Thanks again for your help.  I did try all of the above without success.  We have all the keys on the same computer as we only have a single person working with the software.

    The process to get the marker to the AccuNest queue appears to work fine as you can see in the attached screen shot.  It is just that the FraunCon_x64.exe engine won't start.

    Randy Brody



  • Lisa LowellLisa Lowell Gerber Staff 💛
    Hello Randy,
    I really need to get on this machine and see what is causing this.  Can you email me at [email protected], I have time this afternoon.  I am on the east coast.
  • Hi Lisa,

    Here is the technical article that addresses the issue:
    https://support.microsoft.com/en-us/help/3138367/update-for-visual-c-2013-and-visual-c-redistributable-package

    The issue is a bug of some sort that affects certain workstations.  The bug won't allow both the 64bit and 32bit libraries of Visual C++ 2013 to exist at the same time.  Downloading the special version of the vcredist_x64.exe installer did the trick.  Now you can see the mfc120.dll file in the C:\Windows\System32 directory.

    AccuNest seems to be running fine now and we are trying it out.

    Thank you for all your help!

    Randy Brody

  • Lisa LowellLisa Lowell Gerber Staff 💛
    Great!, Thanks for letting us know, I passed this along to Terry! 
Sign In or Register to comment.