Easy Marking does not open.

LourdesMegíasLourdesMegías Posts: 23
In one of our computers has stopped opening "Easy Marking", we do not have any active antivirus. We have already tried to reinstall you several times eliminating all the registry of the program and this keeps happening. It's very strange.  The main screen starts but does not open the program. Someone knows what can occur?
The version is 12,000,288.
Windows 10 Home.

Answers

  • Jaye BrownJaye Brown Posts: 108 Gerber Staff 💛
    Hi Lourdes:

    I suggest upgrading your Windows 10 Home to Windows 10 Pro.  Windows 10 Home is not supported. 

    Jaye.
  • VasylVasyl Posts: 684 ✭✭✭
    @LourdesMegías
    how you start MarkerMaking: just open or open marker by click in explorer?

  • LourdesMegíasLourdesMegías Posts: 23
    I have updated Windows and have re-installed AccuMark and still do not open Easy Marking. I have tried to open all the accesses that the application has, and it does not open it. Only the start window appears.

  • VasylVasyl Posts: 684 ✭✭✭
    @LourdesMegías, try reload default MarkerMaking setting in AMExplorer-File-AccuMArkUtility-UserSettings
  • Kathy ValadeKathy Valade Posts: 538 Gerber Staff 💛
    Did you have Easy Marking working before this issue? Are you sure Easy Marking is a feature on your license? Go to System Admin Control Center http://localhost:1947 and look at "Features".

    If Easy Marking is not listed, the license may need to be regenerated for a new v2c file. What is the key number you see System Admin Control Center? I can check it for you. 

    Can you launch other applications like Accumark Explorer or PDS?

    Windows 10 Home Edition has additional software installed, especially on a new home PC. Check in Applications and Features - do you see anything like McAfee Live Safe? These home edition level programs block just about everything! Regardless, you must upgrade to Windows 10 Professional to be able to support Accumark.
  • LourdesMegíasLourdesMegías Posts: 23
    I have loaded the default configuration of another PC in which Easy Marking works and the program still does not open. It has been working with this license in Easy Marking in v12 until now that it suddenly stopped opening. All other applications start and work correctly. I already updated to Windows 10 Pro and this problem keeps happening, I also reinstalled everything from scratch. And we do not have any active antivirus. Thank you.
  • LourdesMegíasLourdesMegías Posts: 23
    I also tried other licenses AccuMark v12 and does not open the program with any.
  • VasylVasyl Posts: 684 ✭✭✭
    edited June 2019
    @LourdesMegías
    do you reinstall Windows?

    Can you login to different user and check it?
  • Kathy ValadeKathy Valade Posts: 538 Gerber Staff 💛
    If the same key opens Easy Marking on other PC's then license for V12 is working properly and EM is a feature on it.

    Check if you have a program like Dell Data Protection, HP Support Assistant or McAfee Live Safe. Are any of these on the system? Uninstall all of them and then try again.  Something is blocking EM and this is very unusual. Usually permission or security software impact PDS and AM-Explorer, rarely does it impact only EM. 

  • LourdesMegíasLourdesMegías Posts: 23
    There is not installed any of those programs, nor antivirus.
  • VasylVasyl Posts: 684 ✭✭✭
    @LourdesMegías,
    if you cann't login as different user then you may edit your's registry for cleaning settings.
    here is v11 on win7.

    Rename Marking to Marking1, for example. You'll have posiible rename it back. and start Marking
  • Kathy ValadeKathy Valade Posts: 538 Gerber Staff 💛
    Definitely try logging in as one of the other users that you were able to open Easy Marking on other PC with same key.
  • LourdesMegíasLourdesMegías Posts: 23
    Already solved! Accessing as a new user on the PC allows access to Easy Marking. Thank you.
  • Kathy ValadeKathy Valade Posts: 538 Gerber Staff 💛
    edited June 2019
    @LourdesMegias,
    You're very welcome! When in doubt it is always a good to have another user that doesn't have problems login and test it out. Glad the issue is resolved! Please share this information with your IT person so you can resolve the permissions for the limited user account.
  • VasylVasyl Posts: 684 ✭✭✭
    edited September 28
    Just got same issue...
    To fix it i had to rename user_layout.xml to ... _user_layout.xml.
    The last one are in 
    C:\Users\{username}\AppData\Roaming\Gerber Technology\Marking
Sign In or Register to comment.