Can't Open Storage Area in Accumark Explorer

Kit_KKit_K
edited May 3 in AccuMark
We are experiencing issues with one of our storage areas in Accumark Explorer.  When we try to open the folder through Accumark the building list pop-up and it only reaches up to 28% until it stops and becomes unresponsive.  

We did a check storage are with verbose and digitized selected and refreshed the storage area but still no luck in opening it.   Also when we do a general search using Accumark Find tool bar  it doesn't complete the search and stops searching once it hits that same storage area and errors out.  

We are currently using Accumark version 8.5.1.137.   Please let us know your thought.

Comments

  • VasylVasyl ✭✭✭
    try turnoff antivirus software if you use any.
    What is PC configuration? and where is data? I mean on SQL or simple files mode?
  • Lisa LowellLisa Lowell Gerber Staff 💛
     you can try to delete the control files and run the check again.  But before you do that  I suggest you back up the storage area.  Browse to the userroot\storage\storage area that is having trouble,  folder on the drive where this data is stored.  Sort the data by type, in there are 19 .ctl files.  Delete these and run check three times again.  My guess is either the storage area is corrupt or full.  Once you get the storage area operational if it is full, clean some data out.  If it seems corrupt, make a new one and copy the data to the new storage area.
  • Kathy ValadeKathy Valade Gerber Staff 💛
    If your Windows Updates impacted antivirus settings, be sure you list AccuMark as an Exception and safe to run. Please see attached instructions.
  • Just select another storage area and right click on that problematic storage area, then select Check option for that storage area. A cmd window will open and will take some time to check the error of storage area. After that you'll be able to get your content.
Sign In or Register to comment.